【通达信源码分享】布林线的新玩法源码主图 适用于期货黄金白银外汇

公式源码:


{加布林(0,1,0);M1(0,100,13)}


MID:EMA(CLOSE,M1),LINETHICK2;

一加:加布林*(MID + 1.91*STD(CLOSE,M1)),DOTLINE;

二加:加布林*(MID + 0.995*STD(CLOSE,M1)),DOTLINE;

一减:加布林*(MID - 1.91*STD(CLOSE,M1)),DOTLINE;

二减:加布林*(MID - 0.995*STD(CLOSE,M1)),DOTLINE;

IF(CURRBARSCOUNT<=10,CONST(MID + 1.91*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;

IF(CURRBARSCOUNT<=10,CONST(MID + 0.995*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;

IF(CURRBARSCOUNT<=10,CONST(MID - 1.91*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;

IF(CURRBARSCOUNT<=10,CONST(MID - 0.995*STD(CLOSE,M1)),DRAWNULL),COLORWHITE;

DRAWTEXT(CROSS(C,一减),L,'仓')COLORYELLOW;

DRAWTEXT(CROSS(C,二减),L,'加一')COLORYELLOW;

DRAWTEXT(CROSS(C,MID),L,'加二')COLORYELLOW;

DRAWTEXT(CROSS(C,二加),L,'加三')COLORYELLOW;

DRAWTEXT(CROSS(C,一加),L,'注意')COLORYELLOW;

DRAWTEXT(CROSS(一加,C),H,'减一')COLORYELLOW;

DRAWTEXT(CROSS(二加,C),H,'减二')COLORYELLOW;

DRAWTEXT(CROSS(MID,C),H,'减三')COLORYELLOW;

DRAWTEXT(CROSS(二减,C),H,'清仓')COLORYELLOW;

MA8:=MA(C,8);

EMA8:=EMA(C,8),LINETHICK2;

MA13:MA(C,13),NODRAW;

MA34:MA(C,34)COLORLIBLUE;

MA89:MA(C,89);


30-1G2021T200.png

服务热线

18020657357

微信客服

微信客服