漏网之鱼-精品通达信指标公式源码分享

通达信免费指标 05-20 阅读:74 评论:0

微信截图_20190429212155.png

ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;


DPZDF:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;


个股趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1),3,1),COLORRED;


大盘趋势: 3*SMA((INDEXC-LLV(INDEXL,27))/(HHV(INDEXH,27)-LLV(INDEXL,27))*10,5,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,27))/(HHV(INDEXH,27)-LLV(INDEXL,27))*10,5,1),3,1),COLORYELLOW;


STICKLINE(个股趋势>大盘趋势,个股趋势,大盘趋势,0.5,0),COLORRED;N:=13;


RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10;M1:=5;M2:=10;


A:=SMA(RSV,M1,1);


B:=SMA(A,M2,1);


K:A,COLORWHITE;


D:B,COLORBLUE;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服