分时买卖点-精品通达信指标公式源码分享

通达信免费指标 04-01 阅读:42 评论:0

image.png

H1:=MAX(DYNAINFO(3),DYNAINFO(5));


L1:=MIN(DYNAINFO(3),DYNAINFO(6));


P1:=H1-L1;


T1:(L1+P1*8.5/9),COLORFFFFFF;


阻力:(L1+P1*7/9),COLOR00DD00;


Z:(L1+P1*4.5/9),COLORWHITE,LINETHICK1,POINTDOT;


B:(L1+P1*2.0/9),COLORYELLOW;{支撑线}


支撑:(L1+P1*0.5/9),COLORFFFFFF;


现价:=CLOSE,COLORYELLOW;


STICKLINE(CROSS(支撑,现价),Z,支撑,1,0),COLORMAGENTA;


DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'☆买'),COLORMAGENTA;{吸}


DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★卖'),COLORGREEN;{抛};


DRAWICON(CROSS(现价,T1),现价*0.999,8);


STICKLINE(FILTER(C,60)>0,T1,支撑,0.5,0),COLORRED;


DRAWTEXT(CURRBARSCOUNT=8,T1+0.003,'顶'),COLORGREEN,LINETHICK1;


DRAWTEXT(CURRBARSCOUNT=8,支撑-0.003,'底'),COLORLIRED,LINETHICK1;


DRAWTEXT(CURRBARSCOUNT=8,Z,'中'),COLORWHITE,LINETHICK1;


最新:CLOSE,LINETHICK2,COLORWHITE;


AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));


BB:=BETWEEN(C/AA,C+H,C-H);


DRAWTEXT( ISLASTBAR  AND 最新>REF(最新,1),最新,STRCAT(' 涨',CON2STR(最新,2))),COLORMAGENTA;


DRAWTEXT( ISLASTBAR  AND 最新<REF(最新,1),最新,STRCAT(' 跌',CON2STR(最新,2))),COLOR00FF00;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服