大资金流向-精品通达信指标公式源码分享

通达信免费指标 03-13 阅读:59 评论:0

image.png

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

 ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

轴:0,COLOR00FF00;

 PJJ:=DMA((H + L + C * 2) / 4,0.9);

 JJ:=REF(EMA(PJJ,3),1);

 QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

 XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

 ZLL:=VOL / CAPITAL;

 HSL1:=IF(ZLL > 10,10,ZLL);

 HSL:=XVL / 20 / 1.15;

攻击LL:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;

 GJJ:=EMA(攻击LL,8);

 LLJX:=EMA(攻击LL,3);

LL:LLJX,COLORC875B7,COLORRED,NODRAW;

 STICKLINE(LL > 0,LL,0,3,0)COLOR0000FF;

 STICKLINE(LL < 0,LL,0,3,0),COLORFF4242;

LL基线:GJJ,COLOR00BBBB,COLORGREEN;

 STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;

 STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;

 ZJLL:=REF(LLJX,1);

 QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

LL幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;

力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;

周LL:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

 BB:=REF(周LL,1);

 ZQZJJ:=(周LL-BB)/BB*100;

周幅%:IF(周LL>0 AND BB<0,ABS(ZQZJJ),IF(周LL<0 AND BB<0 AND 周LL<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

 VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

 VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

 VARQ3:=EMA(VARQ2,10);

 VARQ4:=LLV(LOW,33);

 VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服