【通达信源码分享】精品指标公式-天地顶底源码附图(适用于期货波段操作)

通达信免费指标 03-26 阅读:746 评论:0

公式源码:


RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


J:=3*K-2*D;


STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORRED;


STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLORRED;


STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;


STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF3300;


预警线:100,COLOR00FF00,DOTLINE;


启动线:0,COLORFF00FF,DOTLINE;


安全线:80,DOTLINE;


分界线:50,DOTLINE,COLORWHITE;


DRAWTEXT(ISLASTBAR,预警线,'预警')COLORRED;


DRAWTEXT(ISLASTBAR,启动线,'启动')COLORMAGENTA;


DRAWTEXT(ISLASTBAR,安全线,'安全')COLORMAGENTA;


DRAWTEXT(ISLASTBAR,分界线,'分界')COLORWHITE;

30-1G0241FP8.png

版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服