【通达信源码分享】精品指标公式-追涨狂人主图源码

公式源码:

MA1:EMA(EMA(EMA(CLOSE,13),2),2);

MA2:EMA(CLOSE,50);

MA3:EMA(C,200);

 

XL1:ATAN((MA1/REF(MA1,1)-1)*100)*57.3,NODRAW;

XL2:ATAN((MA2/REF(MA2,1)-1)*100)*57.3,NODRAW;

BZ12:MA1/MA2,NODRAW;

BZ13:MA1/MA3,NODRAW;

BZ23:MA2/MA3,NODRAW;

DD:=MA1>MA2 AND MA2>MA3;

DRAWICON(DD=1 AND REF(DD,1)=0,L*0.97,26);

DRAWICON(BZ23>1 AND XL2>0 AND CROSS(XL1,5),L*0.97,25);

30-1G103214241.png

服务热线

18020657357

微信客服

微信客服