【通达信源码分享】精品指标公式-反转追击(通达信副图 ,源码, 贴图 )

{反转追击副图通达信}

DRAWGBK(C>0,RGB(0,79,29),RGB(0,0,10),0,'0',0);

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;

VAR8:=IF(VAR7>500,500,VAR7);

STICKLINE(VAR8>-120,0,VAR8,5,1),COLORGRAY;

STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,5,0),COLORYELLOW;

STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,5,0),COLORYELLOW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'www.6o7o.com'),COLOR556699;

服务热线

18020657357

微信客服

微信客服