【通达信源码分享】三山六水(源码 副图/选股贴图)有未来函数

真正的高手,都是用未来函数很厉害的

 而不是怕未来函数

 你害怕未来函数,证明你还没有步入高手的行列

 还有很多路要走

 未来函数出信号了不要急着进,而是要等几天信号稳定了再考虑


 


 


公式源码:


N:=9;M1:=3;M2:=3;


VAR1:=(HIGH+LOW+CLOSE)/3;


VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));


VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,80,0);


VAR4:=IF(ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3),50,0);


STICKLINE(VAR3,80,95,0,0),COLORWHITE;


STICKLINE(VAR3,50,80,3,0),COLOR3366BB;


STICKLINE(VAR3,50,80,2,0),COLOR3399CC;


STICKLINE(VAR3,50,80,1,0),COLOR33CCEE;


STICKLINE(VAR3,50,80,0.1,0),COLOR33FFFF;


STICKLINE(VAR3,20,50,5,0),COLOR3366BB;


STICKLINE(VAR3,20,50,3.3,0),COLOR3399CC;


STICKLINE(VAR3,20,50,1.6,0),COLOR33CCEE;


STICKLINE(VAR3,20,50,0.1,0),COLOR33FFFF;


STICKLINE(VAR3,0,20,7,0),COLOR3366BB;


STICKLINE(VAR3,0,20,5,0),COLOR3399CC;


STICKLINE(VAR3,0,20,3,0),COLOR33CCEE;


STICKLINE(VAR3,0,20,1,0),COLOR33FFFF;


STICKLINE(VAR4,50,65,0,0),COLORWHITE;


STICKLINE(VAR4,30,50,3,0),COLOR000055;


STICKLINE(VAR4,30,50,2,0),COLOR000088;


STICKLINE(VAR4,30,50,1,0),COLOR0000BB;


STICKLINE(VAR4,30,50,0.1,0),COLOR0000EE;


STICKLINE(VAR4,10,30,5,0),COLOR000055;


STICKLINE(VAR4,10,30,3.3,0),COLOR000088;


STICKLINE(VAR4,10,30,1.6,0),COLOR0000BB;


STICKLINE(VAR4,10,30,0.1,0),COLOR0000EE;


STICKLINE(VAR4,0,10,7,0),COLOR000055;


STICKLINE(VAR4,0,10,5,0),COLOR000088;


STICKLINE(VAR4,0,10,3,0),COLOR0000BB;


STICKLINE(VAR4,0,10,1,0),COLOR0000EE;


底部参考:=VAR3,COLORYELLOW,LINETHICK2;


黑马参考:=VAR4,COLORRED,LINETHICK2;


DRAWTEXT(CURRBARSCOUNT=129,50,'翔博软件出品'),COLOR889999;


DRAWTEXT(VAR2<-110 AND VAR3>0,87,'底部参考'),COLORYELLOW;


DRAWTEXT(VAR2<-110 AND VAR4>0,57,'黑马参考'),COLORRED;


{KD}


RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;


K:SMA(RSV,M1,1),COLORFFBB00,LINETHICK1;


D:SMA(K,M2,1),COLORFF77FF,LINETHICK1;

30-1G125133923.png

服务热线

18020657357

微信客服

微信客服