【通达信源码分享】好用的主图和幅图源码无私奉献,找共振股票关注

{暴涨信号主图}{主升上车主图}
VAR1:=5;
 VAR2:=10;
 VAR3:=20;
 VAR4:=60;
 MA1:MA(CLOSE,VAR1);
 MA2:MA(CLOSE,VAR2);
 MA3:MA(CLOSE,VAR3);
 MA4:MA(CLOSE,VAR4);
 VAR5:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
 VAR6:=EMA(VAR5,9);
 VAR7:=(VAR5-VAR6)*2*60;
 VAR8:=CROSS(VAR7-REF(VAR7,1),15);
 DRAWICON(VAR8,LOW*0.99,25);

 {金钻极品}修改版 幅图
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2,COLORSTICK;
 {柱状线}
AAA1:=(DIF-DEA)*2*60;
必涨天上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
必涨天下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:10,POINTDOT,COLORFFFFFF;
黑白线:25,POINTDOT,COLORFFFFFF;
白马线:40,POINTDOT,COLORFFFFFF;
暴涨线:60,POINTDOT,COLORFFFFFF;
主力:AAA1-REF(AAA1,1),COLORRED;
 DRAWICON(CROSS(主力,黑马线),黑马线,34);
 DRAWICON(CROSS(主力,黑白线),黑白线,9);
 DRAWICON(CROSS(主力,白马线),白马线,25);
 DRAWICON(CROSS(主力,暴涨线),暴涨线,11);

服务热线

18020657357

微信客服

微信客服