【通达信源码分享】分时抓涨停幅图公式 又抓到涨停 源码

价格是资金作用于股市的果,分析指标是要执果索因,再找到因的发展趋势。所以希望能从价格推导资金走势,找到动力。这个过程必然参考量,但在不同市场氛围和条件下,这种分析是弹性而灵活的。


公式源码: 


XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE));

黄线:=EXPMA(DCLOSE/XX,20);

粉线:=EXPMA(DCLOSE/XX,60);

绿线:=EXPMA(DCLOSE/XX,120);

底:1,COLORAAAAAA,LINETHICK2;

1.02,COLORAAAAAA,LINETHICK1,DOTLINE;

高:1.03,COLORFFAA00,LINETHICK2;

DRAWICON(CROSS(黄线,1.02),1.025,25);

AA:=黄线>粉线 AND 黄线>1.003 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>

EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);

STICKLINE(AA=1,1.039,1.03,4,0),COLORDD00CC;

STICKLINE(C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND

黄线>MAX(粉线,绿线),1.03,1.034,1,0),COLORRED;

STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND

黄线<MIN(粉线,绿线) AND 黄线<0.969,1.03,1.02,1,0),COLOR00CC00;

STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND

黄线<MIN(粉线,绿线),1.03,1.025,1,0),COLORFFAA00;

黄色主力线:黄线,COLORYELLOW;

粉色大户线:粉线,COLORMAGENTA,LINETHICK2;

绿色散户线:绿线,COLORGREEN,LINETHICK2;

DRAWICON(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)

>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.015,11);

DRAWTEXT(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)

>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.025,'放量才买'),COLORFFFF00;

DRAWTEXT(CROSS(黄线,1.02),1.02,'拉升'),COLORWHITE;

DRAWTEXT(CROSS(黄线,1.04),1.015,'可能冲涨停'),COLORFFFFFF;

DRAWICON(CROSS(黄线,1.04),1.01,9);

30-1P109135606.png

服务热线

18020657357

微信客服

微信客服