【通达信分享源码】主力轨迹筹码线幅图公式 用法 源码

指标的用法。首先我把每一根线的来去,浮动大小,作为筹码的异动,两根虚线向中间移动表示集中,有爆发行情的意思。绿色线和紫色线代表高位筹码与低位筹码。他们的移动 表示筹码去留。至于集中粘合主力我想大家都明白。


公式源码: 


WR:=EMA(C,5);

SR:=EMA(C,13);

YX:=EMA(C,21);

JX:=EMA(C,62);

XCB:=COST(6.18);

CB0:=COST(38.2);

CB:=COST(61.8);

CBZ:=(CB+CB0)/2;

DCB:=COST(93.82);

ZCB:=(XCB+DCB)/2;

LSCB:=(CB+DCB)/2;

ZCCB:=(CB0+XCB)/2;

DWCM:(CB0-XCB)/(DCB-XCB)*100,COLORGREEN;

GWCM:(DCB-CB)/(DCB-XCB)*100,COLORMAGENTA;

ZWCM:=(CB-CB0)/(LSCB-ZCCB)*100,COLOR00CCCC;

CMXG:REF(LLV(DWCM,54),0),DOTLINE,COLORAAAA00;

CMSG:REF(HHV(GWCM,54),0),DOTLINE,COLORWHITE;

QD:=MAX(WR,MAX(JX,YX));

QX:=MIN(WR,MIN(JX,YX));

粘合:(QD-QX)/((QD+QX)/2)*100;

集中:(DCB-XCB)/ZCB*100;

主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;

30-1P112134312.png

服务热线

18020657357

微信客服

微信客服