倾家荡产要买(通达信公式 副图 源码 测试图)

通达信免费指标 10-19 阅读:387 评论:0
倾家荡产买使用方法如下:
1.短线买入和中线买入出现可以关注;
2.短线和中线与长线买入可以重点关注;
3.卖点可以自己把握;
重点:本指标适合上班族以及没有时间看盘的朋友一旦买入坐等庄家抬轿,拉升或大行情开启,享受主升浪的到来,卖点可以自己把握!
 

{倾家荡产要买}
N:=3;
VAR1:=MA(HHV(HIGH,485),17);
 
VAR2:=MA(HHV(HIGH,222),17);
 
VAR3:=MA(HHV(HIGH,96),17);
 
VAR4:=MA(LLV(LOW,485),17);
 
VAR5:=MA(LLV(LOW,222),17);
 
VAR6:=MA(LLV(LOW,96),17);
 
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
 
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
 
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
 
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
 
VARB:=IF(DATE<=1050531999,VARA,VARA*DAY);
 
VARC:=LOW;
 
VARD:=REF(LOW,1);
 
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
 
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);
 
VAR10:=LLV(LOW,30);
 
VAR11:=HHV(VARF,30);
 
VAR12:=1990831;
 
绝佳买点:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);
 
I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
 
骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
 
短线买:IF(绝佳买点>500 AND 绝佳买点>2500,1,0),COLORYELLOW,LINETHICK1;
 
中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,2,0),COLORFF00FF,LINETHICK2;
 
倾家荡产买:IF(绝佳买点>30000 AND 绝佳买点>30000,3,0),COLORRED,LINETHICK3; 

 


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服