【通达信源码分享】精品指标公式-放量拉升 无未来主图公式源码

通达信免费指标 04-22 阅读:472 评论:0

A1:=MA(C,13);A2:=MA(C,77);A3:=MA(C,99);

B1:=MA(C,13);B2:=MA(C,77);B3:=MA(C,99);

C1:=MA(C,13);C2:=MA(C,77);C3:=MA(C,99);

D1:=MA(C,13);D2:=MA(C,77);D3:=MA(C,99);

E1:=MA(C,5);E2:=MA(C,10);E3:=MA(C,20);

MA1:IF(PERIOD=2,A1,IF(PERIOD=3,B1,IF(PERIOD=4,C1,IF(PERIOD=5,D1,E1))));

MA2:IF(PERIOD=2,A2,IF(PERIOD=3,B2,IF(PERIOD=4,C2,IF(PERIOD=5,D2,E2))));

MA3:IF(PERIOD=2,A3,IF(PERIOD=3,B3,IF(PERIOD=4,C3,IF(PERIOD=5,D3,E3))));

MA4:MA(C,60), COLOR0088FF;

拉升放量:=VOL>=REF(MA(VOL,5),1)*2 AND C/REF(C,1)>1.03,LINETHICK0,COLORGREEN;

STICKLINE(拉升放量,OPEN,CLOSE,8,0),COLORYELLOW;

高量柱:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01,COLORYELLOW, LINETHICK0;

K1:=SUMBARS(高量柱,1);

STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORFF00FF;

STICKLINE(高量柱,OPEN,CLOSE,8,0),COLORYELLOW;

A:=IF(HHV(V,20)=V,H,0);

PL:=BARSLAST(A);


J:="KDJ.J";

AA:=CROSS(J,0);

SEL1:=FILTER(REF(J,1)>75 AND J<REF(J,1),3);

B:=SEL1;

STICKLINE(A,C,O,8,0),COLORMAGENTA;

STICKLINE(B,OPEN,CLOSE,6,0),COLORBLUE;

%E5%BE%AE%E4%BF%A1%E6%88%AA%E5%9B%BE_20230422210840.png

版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服