【通达信源码分享】精品指标公式-趋势稳盈源码分享 主图

公式描述:

参数数量: 1

参数1: 年线开关, 最小: 0, 最大: 1, 缺省: 0, 日线: 1

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式版本: 0

显示小数: 缺省位数

公式源码:}



VAR1:=IF(年线开关,1,DRAWNULL);

操盘线:EMA(SLOPE(CLOSE,22)*20+CLOSE,55),COLORYELLOW,LINETHICK2;

上升:IF(CLOSE>操盘线,操盘线,DRAWNULL),COLORRED,LINETHICK2;

下降:IF(CLOSE<操盘线,操盘线,DRAWNULL),COLORBLUE,LINETHICK2;

压力:MA(REF(HHV(CLOSE,30),1),2),DOTLINE,COLORGREEN;

支撑:MA(REF(LLV(CLOSE,30),1),2),DOTLINE,COLORRED;

支压域:(压力-支撑)/支撑*100,NODRAW;

MA5:MA(CLOSE,5),COLORCCCCCC;

MA8:MA(CLOSE,10),COLOR00BBBB;

大势线:MA(CLOSE,120),COLOR1188FF,LINETHICK2;

年线:MA(CLOSE,250)*VAR1,COLORMAGENTA,LINETHICK2;

NOTEXT主升:CROSS(CLOSE,压力) AND CLOSE/REF(CLOSE,1)*100>103 AND CLOSE>OPEN AND 支压域<15,NODRAW;

钻石底:CROSS(CLOSE,支撑) AND COUNT(REF(CLOSE<支撑,1),3)=3 AND CLOSE!=REF(CLOSE,1),NODRAW,COLORRED;

DRAWICON(钻石底,LOW*0.98,26);

VAR2:=(压力-支撑)/支撑;

VAR3:=CROSS(CLOSE,压力) AND CLOSE/REF(CLOSE,1)-1>0.05;


NOTEXTF放量:VOL>MA(VOL,10)*2 AND CLOSE/REF(CLOSE,1)-1>0.05,NODRAW;

服务热线

18020657357

微信客服

微信客服