【通达信免费源码】黑马火焰指标 副图 波段 无未来函数 短线 买卖点

通达信免费指标 12-14 阅读:614 评论:0

30-1PH4221Z5.png30-1PH4221Z5-50.png

用法:黑马火焰出现火焰柱时买入股票,火焰柱越高,涨势越猛烈。

公式源码:

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR40.96+VAR50.96+VAR60.96+VAR10.558+VAR20.558+VAR30.558)/6,21);

VAR8:=EMA((VAR41.25+VAR51.23+VAR61.2+VAR10.55+VAR20.55+VAR30.65)/6,21);

VAR9:=EMA((VAR41.3+VAR51.3+VAR61.3+VAR10.68+VAR20.68+VAR30.68)/6,21);

VARA:=EMA((VAR73+VAR82+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE1.35<=VARA,VARC10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

火焰山: EMA(IF(LOW<=VARE,(VARD+VARF2)/2,0),3)/618VAR10;

火焰: STICKLINE(火焰山>0,0,火焰山,4,1);

今量: 火焰山;

STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;

STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;

STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;

STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;

STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服