【通达信免费源码】红黄楼梯指标主图 波段 无未来函数 短线 趋势 操盘控盘

通达信免费指标 11-20 阅读:623 评论:0

30-1PPR24221.png30-1PPR24221-50.png

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3K-2D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3K12-2D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3K24-2D24;

压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK0;

支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLOR77AAFF,,LINETHICK0;

AA10:=MA(C,10);{找红黄楼梯股,红黄同时出现就是}

BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;

STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),COLORRED;

STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),8,1),COLORGREEN;

AA20:=MA(C,20);

BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;

STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;

STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服