开心果多空对比(通达信公式 副图 源码 测试图)

通达信免费指标 11-10 阅读:608 评论:0

开心果多空对比

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,10,0,STRCAT(Z3,GNBLOCK)),COLORYELLOW;


DRAWTEXT_FIX(1,0.00,0.00,0,'主题投资:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.00,0,EXTERNSTR(0,1)),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.06,0,'主营业务:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.06,0,EXTERNSTR(0,2)),COLORYELLOW; 


ZT:=C>REF(C,1)*1.090 AND C<REF(C,1)*1.105;
DT:=C<REF(C,1)*0.901 AND C>REF(C,1)*0.898;
STICKLINE(ZT,C,O,4,0),COLORRED;
STICKLINE(DT,C,O,4,0),COLORBLUE;
DRAWTEXT(ZT,L-0.1,'涨停'),COLORRED;
DRAWTEXT(DT,H+0.3,'跌停'),COLORBLUE;
流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;


版权声明

本文版权归掌上指标所有。
未经许可,不得转载,转载请注明出处!

服务热线

18020657357

微信客服

微信客服